Back to overview
Downtime
Alpha indexer down
Jul 13 at 05:05am HDT
Resolved
Jul 13 at 06:20am HDT
We’re back! The Alpha indexer should be up and running
Affected services
Created
Jul 13 at 05:05am HDT
An unexpected error occurred in ENSIndexer. We believe it was because of a duplicate key for the address updated entity.
This issue is being tracked at https://github.com/namehash/ensnode/issues/879
Affected services